Author Topic: A Predicament: FF4ed  (Read 56 times)

Cecilpaladin101

  • Octomammoth
  • *
  • Posts: 20
  • Gender: Male
    • View Profile
A Predicament: FF4ed
« on: September 15, 2017, 08:51:10 AM »
It seems I cannot find the perfect ROM file! FF4ed, my desired choice for editing the world maps, will not work without a v1.0 headered ROM. While FF4kster, my desired choice for editing, will not work properly without a v1.1 ROM. Does anyone know or have a solution to this problem? Please let me know-- Thanks! :sad:
Who by Fire?

Grimoire LD

  • FF4 Hacker
  • *
  • Posts: 1,682
    • View Profile
Re: A Predicament: FF4ed
« Reply #1 on: September 15, 2017, 09:46:02 AM »
Hello, I would suggest picking up FF4 MapEdit, true it can only edit the Overworld (not Moon or Underworld that I've seen). But it's a great update to Yousei's old tool