Author Topic: We're back!  (Read 11670 times)

Hypher

  • Forum Overlord
  • *
  • Posts: 15
  • Gender: Male
  • Administrating from the Shadows since 2008
    • View Profile
    • Hypher.net
We're back!
« on: March 03, 2010, 08:26:34 PM »
So "Tomorrow" on Friday turned into Tuesday night. Sorry about the lack of warning, but the sysadmin for the server couldn't do the upgrade on saturday, so it got moved, and I forgot to update this post. Anyways, slick is back and I'm working on bringing the other sites online now.
delete from user_memory where subject = 'Hypher';

Valerian

  • Wing Raptor
  • *
  • Posts: 7
    • View Profile
Re: We're back!
« Reply #1 on: March 03, 2010, 08:35:59 PM »
Wow. A Gentoo install actually up and running in less than 24 hours, AND things actually work. Awesome! Props to the sysadmin!

Odbarc

  • Hell's Rider
  • *
  • Posts: 422
  • Gender: Male
  • FF6 obsessed
    • View Profile
    • Newage3.com, a text based web game RPG I Admin.
Re: We're back!
« Reply #2 on: March 03, 2010, 10:06:35 PM »
The site was down????? I didn't even notice. I log in every day too.

Lenophis

  • Forum Overlord
  • *
  • Posts: 1,671
  • Gender: Male
  • I sad
    • View Profile
    • Slick Productions
Re: We're back!
« Reply #3 on: March 03, 2010, 10:39:40 PM »
Not everything went smoothly.

Now things are smooth. :happy:
« Last Edit: March 04, 2010, 04:45:09 AM by Lenophis »

119 bugs fixed and counting.

Hypher

  • Forum Overlord
  • *
  • Posts: 15
  • Gender: Male
  • Administrating from the Shadows since 2008
    • View Profile
    • Hypher.net
Re: We're back!
« Reply #4 on: March 04, 2010, 04:44:51 AM »
Its all better now!
delete from user_memory where subject = 'Hypher';

assassin

  • Bane of Retards
  • *
  • Posts: 996
  • space bears are not gentle!
    • View Profile
    • My Barren Webpage
Re: We're back!
« Reply #5 on: March 13, 2010, 06:30:07 AM »
the Mnrogar forum pages all say "Not able to open ./cache/data_global.php" at the bottom since the momentary downtime.  i don't see any ill effects, but it didn't do this before.  i really don't know much about messageboard software; what is that file used for?

Lenophis

  • Forum Overlord
  • *
  • Posts: 1,671
  • Gender: Male
  • I sad
    • View Profile
    • Slick Productions
Re: We're back!
« Reply #6 on: March 13, 2010, 05:09:30 PM »
I'm not familiar with phpBB, but have you tried flushing your cache to see if it clears up? Perhaps something is still looking at the old server?

119 bugs fixed and counting.

assassin

  • Bane of Retards
  • *
  • Posts: 996
  • space bears are not gentle!
    • View Profile
    • My Barren Webpage
Re: We're back!
« Reply #7 on: March 14, 2010, 07:57:26 AM »
the message is being returned as part of the phpBB page; it's not some error page for my browser.  and i have cleared my cache numerous times since first encountering it (as i generally do so daily).

assassin

  • Bane of Retards
  • *
  • Posts: 996
  • space bears are not gentle!
    • View Profile
    • My Barren Webpage
Re: We're back!
« Reply #8 on: March 14, 2010, 08:19:50 AM »
ok, now i'm seeing a real issue, which may or may not be related to the error message.  the Captcha image required in registration no longer shows up.  i witnessed this both when using "Visual confirmation settings" on the Administrator Control Panel, and when trying to Register as a new user myself.  it's one way to keep out the spambots, though we do have the occasional legitimate new user too. ;)

Lenophis

  • Forum Overlord
  • *
  • Posts: 1,671
  • Gender: Male
  • I sad
    • View Profile
    • Slick Productions
Re: We're back!
« Reply #9 on: March 14, 2010, 04:02:05 PM »
I was PM'ed about the captcha last night, so it's not just you. I guess the transition left behind more annoyances after all. :sad:

119 bugs fixed and counting.